联系我们
 您在这里: 首页 / 媒体 / 新闻 / 漏洞档案


WordPress Pay With Tweet Plugin SQL注入和跨站脚本执行漏洞
受影响系统: WordPress Pay With Tweet 1.1 描述: Pay With Tweet plugin for WordPress是社会媒体市场营
WordPress Pay With Tweet Plugin SQL注入和跨站脚本执行漏洞
出处:互联网
作者:佚名
发布日期:2012-10-17

        受影响系统:

       

        WordPress Pay With Tweet 1.1

 

        描述:

       

        Pay With Tweet plugin for WordPress是社会媒体市场营销系统。

 

        Pay With Tweet 1.1及其他版本插件的pay.php内存在多个XSS漏洞,通过 link、title、dl参数,可允许远程攻击者注入任意Web脚本或HTML。

Keywords: 文件加密 加密软件 数据安全