联系我们
 您在这里: 首页 / 媒体 / 新闻 / 漏洞档案


Ruby 'pack.c'缓冲区溢出漏洞
此漏洞会对您计算机数据安全造成一定程度的危害请务必尽快修复
Ruby 'pack.c'缓冲区溢出漏洞

出处:互联网
作者:佚名
发布日期:2014-07-14

    受影响系统:

    Ruby Ruby 1.9.3

    Ruby Ruby

    描述:

    Ruby一种为简单快捷的面向对象编程(面向对象程序设计)而创的脚本语言。

    Ruby 1.9.3及其他版本在pack.c的实现上存在缓冲区溢出漏洞,攻击者可利用此漏洞在受影响应用上下文中执行任意代码。

    备注:此漏洞会对您计算机数据安全造成一定程度的危害请务必尽快修复。

Keywords: 文件加密 加密软件 数据安全