联系我们
 您在这里: 首页 / 媒体 / 新闻 / 漏洞档案


WordPress BSK PDF Manager插件'wp-admin/admin.php'多个SQL注入漏洞
此漏洞会对您计算机信息安全造成一定程度的危害请务必尽快修复山丽网安
WordPress BSK PDF Manager插件'wp-admin/admin.php'多个SQL注入漏洞

出处:互联网
作者:佚名
发布日期:2014-07-14

    受影响系统:

    WordPress BSK PDF Manager

    描述:

    BSK PDF Manager plugin for WordPress是管理WordPress内PDF文档的插件。

    BSK PDF Manager 1.3.2及其他版本没有正确过滤'wp-admin/admin.php'的值,在实现上存在SQL注入漏洞,成功利用后可使攻击者执行未授权数据库操作。

    备注:此漏洞会对您计算机信息安全造成一定程度的危害请务必尽快修复。

Keywords: 文件加密 加密软件 数据安全